Back to overview

Issue in background data agent jobs

Mar 25 at 05:00am EDT
Affected services
agent jobs

Resolved
Mar 25 at 05:00am EDT

There is an issue in the background process data agent jobs. There is no impact to web applications, mobile, or intelligence users. This notification exists as an acknowledgment that a health check has caught an unexpected error and our team is working to correct it.